Unipark Forum

Unipark Forum (http://forum.unipark.info/forum/index.php)
-   methodical questions (http://forum.unipark.info/forum/forumdisplay.php?f=297)
-   -   Unwanted blue question mark (http://forum.unipark.info/forum/showthread.php?t=13638)

Yann 21.10.2013 14:36

Unwanted blue question mark
 
Hello,
I need to reuse an old survey and did a copy of it. Everything worked fine until I realized that some question marks (blue circle with a white question mark) were added in the layout under the question text. They seem to appear each time I make a modification in the text.
By clicking on these icons, an empty pop-up windows opens

My question is: how to get rid of these icons?

Many thanks

Yann

JensL 22.10.2013 19:36

Hi Yann,

might be a problem with older software version vs. new software version.
Which project does this appear in?

Regards,

Jens

Yann 23.10.2013 14:34

Hello,
Project number is: 374539
you can see the problem in question ID: q_2427433

Best regards
Yann

JensL 24.10.2013 17:25

Hi Yann,

I don't know how this came there (although I am almost sure that this has nothing to do with the software itself) there's HTML code in the Helptext window:

Code:

<div id="nuan_ria_plugin"><object id="plugin0" style="position: absolute; z-index: 1000;" type="application/x-dgnria" width="0" height="0"><param name="tabId" value="ff-tab-0" /><param name="counter" value="324" /></object></div>
If you delete this code (click the HTML-Button above the editor of the helptext field) the question mark should disappear.

Regards,

Jens

Yann 25.10.2013 11:14

Hello Jens,
Thank for your reply.
Well, I am able to delete this code using the HTML editor. But as soon as a save the modification, the “blue question mark code” is automatically recreated and the icon remains visible!
Quite weird, hopefully this is not a too big issue, just an unwanted layout
Yann

JensL 28.10.2013 17:34

Hi Yann,

I just tested it for your survey, when I deleted the HTML-Code, updated and saved the question, the blue question mark was gone. Could you please recheck and if it doesn't work, I can offer to make those changes for you.

In the latter case, just to make sure, you were talking about ALL the blue question marks created through the help-text fields, right?

Regards,

Jens


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:39 Uhr.