Antwort
 
Themen-Optionen Ansicht
Alt 16.05.2012, 12:35   #1
tredi
Neuer Benutzer
Site Admin
 
Registriert seit: 19.04.2012
Beiträge: 21
tredi befindet sich auf einem aufstrebenden Ast
Bilder werden nur in Standardsprache angezeigt
Hallo

Ich habe ein dreisprachiges (D - F - I) Projekt. Bei einer Frage erscheint ein Comic mit einer Sprechblase. Das Original ist in D, für die beiden anderen Sprachen habe ich das Bild jeweils bearbeitet, den Text auf F und I übersetzt, und 2x neu als jpg abgespeichert, in die Mediothek hochgeladen - dann im Spracheditor jeweils die Pfadangabe geändert.

Installation: Windows
Projekt ID 63474
account: intrede
seite: 506187, coid 505900
Fragetyp: 988

Mein Problem: das Originalbild in D wird angezeigt - die beiden anderen Bilder in den Sprachen Franz und Ital erscheinen nicht.
Pfadangabe ist korrekt, ich habe nur den Bilddateinamen geändert.

Habe ich etwas übersehen, oder kann mir jemand helfen? Ich finde dazu nichts in diesem Forum, und auch nicht im Handbuch.

vielen Dank
beste Grüsse Ines
tredi ist offline   Mit Zitat antworten
Alt 29.05.2012, 15:17   #2
tredi
Neuer Benutzer
Site Admin
 
Registriert seit: 19.04.2012
Beiträge: 21
tredi befindet sich auf einem aufstrebenden Ast
Hilfe! Keine Anzeige von unterschiedlichen Bildern in verschiedenen Sprachversionen!
Liebe Alle

ich melde mich nochmals mit der bereits gestellten Frage, denn ich finde keine Antwort, in keinem Forum und keinem Handbuch:

Ich habe ein dreisprachiges (D - F - I) Projekt. Bei einer Frage erscheint ein Comic mit einer Sprechblase in der jeweiligen Sprache. Das Original ist in D, für die beiden anderen Sprachen habe ich das Bild jeweils bearbeitet, den Text auf F und I übersetzt, und 2x neu als jpg abgespeichert, in die Mediothek hochgeladen - dann im Spracheditor jeweils die Pfadangabe geändert.

Installation: Windows
Projekt ID 63474
account: intrede
seite: 506187, coid 505900
Fragetyp: 988

Mein Problem: das Originalbild in D wird angezeigt - die beiden anderen Bilder in den Sprachen Franz und Ital erscheinen nicht.
Pfadangabe ist korrekt, ich habe nur den Bilddateinamen geändert.

Auf der Anfangsseite funktioniert das Vorgehen - ich kann im html-code im Spracheditor verschiedene Bilder je nach Sprachversionen einblenden.
Bei dieser Seite aber nicht.

Ich danke für Hinweise jeder Art, das Projekt muss am Freitag ins Feld - und ich würde die Bilder gerne verwenden!

vielen Dank
beste Grüsse Ines
tredi ist offline   Mit Zitat antworten
Alt 01.06.2012, 20:38   #3
tredi
Neuer Benutzer
Site Admin
 
Registriert seit: 19.04.2012
Beiträge: 21
tredi befindet sich auf einem aufstrebenden Ast
update Bilder nur in Standardsprache angezeigt
update:

es ist gelöst - auf der Anfangsseite funktioniert es bei mir über den normalen html-code, auf den Folgeseiten klappte es bei mir nur mit einem Platzhalter für jedes Bild, die dann im Spracheditor bei den jeweiligen Sprache eingesetzt werden.
tredi ist offline   Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:08 Uhr.

unipark
© Copyright 2011 QuestBack GmbH - Unipark Forum Onlineforschung | Unipark Online-Umfrage Tool | kontakt | impressum |