Antwort
 
Themen-Optionen Ansicht
Alt 18.06.2012, 18:04   #1
bjoernmoeller
Neuer Benutzer
Site Admin
 
Registriert seit: 20.12.2011
Beiträge: 12
bjoernmoeller befindet sich auf einem aufstrebenden Ast
Pretester-Pool
Liebes Team,

ich habe nun schon vor einer Woche am Pretester-Pool teilgenommen. Eigentlich sollte ich innerhalb von drei Tagen eine Antwort bekommen. Dies ist bislang für das Projekt (64322) nicht erfolgt, d.h. ich habe noch gar keine Rückmeldung. Könnt ihr dort etwas machen?

Viele Grüße
Björn
bjoernmoeller ist offline   Mit Zitat antworten
Alt 19.06.2012, 09:10   #2
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hi Björn,

ich habe nur eine sehr sehr vage Vorstellung, wie das genau mit dem Pretester-Pool funktioniert. Ich mach mich mal schlau und meld mich dann wieder.

Gruß,
Jens
JensL ist offline   Mit Zitat antworten
Alt 19.06.2012, 19:56   #3
bjoernmoeller
Neuer Benutzer
Site Admin
 
Registriert seit: 20.12.2011
Beiträge: 12
bjoernmoeller befindet sich auf einem aufstrebenden Ast
Vielen Dank Jens,

der Pretester-Pool wurde nun anscheinend scharf gestellt. Allerdings erhalte ich nun beim Durchspielen des Fragebogens bei der Datenübermittlung am Ende die Meldung :"An internal application error has occurred. The data transmitted by your browser is not valid and cannot be processed by the system. Please restart the survey. "

Woran liegt das denn nun?

Grüße
Björn
bjoernmoeller ist offline   Mit Zitat antworten
Alt 25.06.2012, 11:32   #4
Stephanie
Turbo Admin
Site Admin
 
Registriert seit: 15.09.2008
Beiträge: 255
Stephanie wird schon bald berühmt werden
Hallo Björn,

ich habe mir deine Umfrage angesehen.
Wenn ich das richtig sehe, wird man vom Pretester Pool auf deine Umfrage weitergeleitet und von dieser dann am Ende wieder zurück zum Pretester Pool.

Solange dies so von statten geht, funktioniert der Rücksprung, da beim Sprung zu deiner Umfrage ein Code mitgegeben wird, der beim Rücksprung zum Pretester Pool auch wieder mit zurück gegeben wird und der Teilnehmer so wiedererkannt wird.

Wenn du deine Umfrage aber nun direkt startest (ohne vom Pretester Pool zu kommen), fehlt dieser spezielle Code und kann somit am Ende beim Rücksprung zum Pretester Pool auch nicht mit zurück übergeben werden. Daher erscheint die Fehlermeldung (application error). Der Teilnehmer kann aufgrund des fehlenden Codes nicht erkannt werden.

Wenn du die Umfrage vom Pretester Pool aus startest, sollte die Fehlermeldung nicht angezeigt werden.

Lieben Gruß,
Stephanie
Stephanie ist offline   Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:19 Uhr.

unipark
© Copyright 2011 QuestBack GmbH - Unipark Forum Onlineforschung | Unipark Online-Umfrage Tool | kontakt | impressum |