Antwort
 
Themen-Optionen Ansicht
Alt 10.04.2013, 11:32   #1
meka
Neuer Benutzer
Site Admin
 
Registriert seit: 28.03.2013
Beiträge: 4
meka befindet sich auf einem aufstrebenden Ast
Umfrage gestellt - Daten fehlen...
Wir haben eine grosse Studie am laufen und stellen unsere Fragen an die Probandinnen via Unipark.

Nun erscheinen einige Fragen zwar im Online-Fragebogen und können ausgefüllt werden, die entsprechenden Daten finde ich aber nirgends (ausser bei zwei, mehrere andere fehlen).
Bei allen anderen Fragen klappt es.

Das Problem habe ich im HPV-Baseline-Projekt (ID 381848) bei den Fragen zum MCTQ (ID 2497498).

Kann mir jemand helfen?
Ich wäre so dankbar!
meka ist offline   Mit Zitat antworten
Alt 17.04.2013, 10:49   #2
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo meka,

tut mir leid, aber ich verstehe nicht ganz was Du meinst, kannst Du hier bitte mehr ins Detail gehen?

Welche Fragen erscheinen, welche nicht? Inwiefern findest Du die Daten nicht? etc.

Ich habe mir einen Export Deines Projekts gezogen und auf den ersten Blick sieht eigentlich alles ok aus.

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 17.04.2013, 16:00   #3
meka
Neuer Benutzer
Site Admin
 
Registriert seit: 28.03.2013
Beiträge: 4
meka befindet sich auf einem aufstrebenden Ast
Hallo Jens

unter Position 43 MCTQ:AT (PGID 2503842) haben wir 7 Fragen gestellt, die auch im Online-Fragebogen erscheinen. Im Codebuch und im Export ist nun aber nur eine Frage (bzw. Daten zu einer Frage) vorhanden und zwar jene mit COID 4447984, bzw Q_ID 4441055. Alle anderen nicht.. (Es fehlen: Q_ID 4440929, 4440933, 4441040, 4441047, 4441051 und 4441058.)

Bei der Position 44 MCTQ:FT (PGID 2504002) ist es genau das selbe Problem. Da erscheinen im Codebuch und im Export nur die Daten zu COID 4448048, bzw Q_ID 4441119. Alle anderen sechs Fragen fehlen (Q_ID 4441114, 4441115, 4441116, 4441117, 4441118 und 4441120).

Ich verstehe nicht, was falsch ist...

Herzlichen Dank für die Hilfe!
Gruss
meka
meka ist offline   Mit Zitat antworten
Alt 26.04.2013, 08:43   #4
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo meka,

ich hab mir das jetzt mal genau angeschaut und der Fehler war recht schnell gefunden:

Du hast die text-Input Felder eingebunden, aber den Wert in keiner Variable gespeichert und auch keine Variable angelegt.

Zunächst müsstest Du die Variable, entweder in einem 911er, oder einer versteckten Frage anlegen.
Und dann müsstest Du sie in dieser Form einbinden:

Code:
<input type="text" id="v_281" name="v_281" value="" size="47" maxlength="47" />
Sonst hat die Software ja keine Referenz wo die Informationen gespeichert werden sollen und es wird lediglich ein funktionsloses Textfeld angezeigt.

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 29.04.2013, 13:25   #5
meka
Neuer Benutzer
Site Admin
 
Registriert seit: 28.03.2013
Beiträge: 4
meka befindet sich auf einem aufstrebenden Ast
Heisst das, die bisherigen Antworten auf unseren Fragebogen sind nirgends abgespeichert und somit verloren?
Und auch nicht irgendwie wieder zu finden?

Herzlichen Dank für die bisherige Hilfe.
Gruss
meka
meka ist offline   Mit Zitat antworten
Alt 29.04.2013, 14:45   #6
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hi meka,

so leid es mir tut, genau das bedeutet ist.
Hier würde nicht einmal die Wiederherstellung eines Backups helfen, weil die Daten der manuell angelegten Input type="text" Felder ja von Anfang an nirgendwo gespeichert wurden.

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 29.04.2013, 14:52   #7
meka
Neuer Benutzer
Site Admin
 
Registriert seit: 28.03.2013
Beiträge: 4
meka befindet sich auf einem aufstrebenden Ast
Hallo Jens

Herzlichen Dank für die Hilfe.
Somit ist mein Problem gelöst - wenn auch nicht wie gewünscht...

Gruss
meka
meka ist offline   Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:59 Uhr.

unipark
© Copyright 2011 QuestBack GmbH - Unipark Forum Onlineforschung | Unipark Online-Umfrage Tool | kontakt | impressum |