Antwort
 
Themen-Optionen Ansicht
Alt 08.07.2014, 09:25   #1
xxxxx
Neuer Benutzer
Site Admin
 
Registriert seit: 04.03.2014
Beiträge: 19
xxxxx befindet sich auf einem aufstrebenden Ast
Blackberry kann den Link nicht öffnen
Hallo zusammen,

wir haben ein Problem während der Feldphase.
Probanden mit Blackberry können unseren Link nicht öffnen. Das ist für uns sehr kritisch, da wir tägliche Befragungen durchführen und so täglich 3mal Daten brauchen.
Gestern nachmittag kam die erste Meldung, dass es bereits morgens um 9 nicht funktioniert hat. Bis heute können unsere Probanden an keiner der Befragungen mit diesem Gerät teilnehmen.

Hätten Sie vielleicht eine Idee, woran dies liegen könnte?

Projekt-ID 148172, 148213, 148226
TYP AN


Beste Grüße,
xxxxx
xxxxx ist offline   Mit Zitat antworten
Alt 08.07.2014, 09:49   #2
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo xxxxx,

ein generelles Problem bzgl. Blackberrys (-berries?) ist mir nicht bekannt, ich werde aber mal nachschauen, ob wir das hier nachstellen können.

Kannst Du mir in der Zwischenzeit sagen, was genau "nicht öffnen können" bedeutet?
Also, kommt eine leere Seite, wird irgendwas fehlerhaft angezeigt, oder was genau passiert?

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 08.07.2014, 12:31   #3
xxxxx
Neuer Benutzer
Site Admin
 
Registriert seit: 04.03.2014
Beiträge: 19
xxxxx befindet sich auf einem aufstrebenden Ast
Hallo Jens,

vielen Dank für Deine schnelle Rückmeldung.
Wir gehen momentan tatsächlich von einem generellen Problem aus. Die Gründe dafür kann ich Dir später ausführlicher schildern. Akut bräuchten wir, dass es bei Ihnen jemand auf einem BB ausprobiert, da wir so ein Gerät selbst nicht besitzen.

Leider meldet sich der Proband nicht, und so weiß ich nicht genau, was mit dem Gerät passiert. Die Meldung war, dass er den Link nicht öffnen kann.

In der Exportdatein vom Projekt 148226 kann ich erkennen, dass es eine Person gestern 5mal probiert hat. Die ersten 2male ist sie beide Male zu der Frage q_1523041 - Typ 112 gekommen, dann ging es nicht weiter. Die weiteren 3male ging nach der Codeeingabe nichts mehr.

Gestern nachmittags gab es auch Schwierigkeiten mit dem Öffnen, diesmal auf Smartphones. Mehrere Stunden war es überhaupt nicht möglich, den Link zu öffnen (es erschien immer nur eine leere Seite). Es ging nur mit "Google Chrome", aber nicht mit "Internet". Später ging es aber wieder.

Beste Grüße,
xxxxx

Geändert von xxxxx (08.07.2014 um 12:46 Uhr).
xxxxx ist offline   Mit Zitat antworten
Alt 08.07.2014, 12:49   #4
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo xxxxx,

um 14:00 habe ich Zugriff auf ein Blackberry, dann kann ich Dir Näheres sagen.
Was mir schon aufgefallen ist, ist dass Du die ältere Version des responsive Layouts nutzt (beim Öffnen des Projekts wird angeboten die Version upzugraden).

Sobald ich Zugriff auf ein Blackberry habe werde ich dann auch Testen, ob das Upgrade auf die aktuelle Version das Problem löst (vorausgesetzt ich kann es nachstellen natürlich).

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 08.07.2014, 14:53   #5
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo xxxxx,

also mein Kollege hat das gerade mit dem Blackberry getestet und es gab keinerlei Probleme beim Bearbeiten, weder in der Vorschau, noch in der Live-Ansicht (habe den dazugehörigen Datensatz nach dem Testen wieder gelöscht), egal ob direkt in Deiner Umfrage oder in meiner mit dem aktualisierten responsive Layout.

Dementsprechend denke ich nicht, dass es sich hier um ein prinzipielles Problem handelt, sondern mit den aktuellen Informationen ist es wahrscheinlicher, dass das Problem in irgendeiner Form auf Seiten der Teilnehmer beheimatet ist.

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 08.07.2014, 17:53   #6
xxxxx
Neuer Benutzer
Site Admin
 
Registriert seit: 04.03.2014
Beiträge: 19
xxxxx befindet sich auf einem aufstrebenden Ast
Hallo Jens,

vielen Dank!

Irgendwie eigenartig bleibt es schon, dass uns 10 Personen angegeben haben, mobil nur ein Blackberry zu nutzen, weitere 5 Personen gaben an, dass sie auch über Zweitgeräte verfügen. Die Befragungen laufen seit einem Monat und bisher hat nur eine einzige Vpn das BB benutzt („Spezialeinstellungen“?).
Diejenige, die angegeben haben, nur BB zu besitzen, füllen die Fragebögen also stets auf anderen Geräten aus. Fraglich bleibt für uns, ob sie es "freiwillig" (aus welchen Gründen auch immer) tun, oder es an den Geräteeinstellungen liegt. So wissen wir nicht, ob wir einen systematischen Probandenschwund verursachen, wenn wir ihnen nicht sagen können, welche Geräte/Einstellungen falsch/richtig sind.
Bisher hat sich erst ein Proband explizit gemeldet, dass er die Links nicht öffnen kann. Da er dies 3mal am Tag versucht, ist es ziemlich unangenehm, dass wir ihm nicht helfen können.

Also sehr schade, dass wir nicht wissen, woran es liegt, aber es ist auch schon mal gut zu wissen, dass es nicht die Geräte alleine sind.
Für jeglichen Hinweis, was die Einstellungen angeht, wären wir Dir sehr dankbar.

Gerade kam folgende Rektion auf Deine vorige Frage:
"In einem Pop-Up des Blackberrys bekomme ich folgende Meldung:" Es ist keine Verbindung zu dem ausgewaehlten mobilen Datendienst möglich. Bitte versuchen Sie es erneut oder wenden Sie sich an den Administrator". Wenn ich dann auf Fortfahren klicke, lädt der Blackberry, aber die Seite bleibt weiß. "

Ich freue mich über jede Rückmeldung.

Beste Grüße,
xxxxx

Geändert von xxxxx (08.07.2014 um 21:51 Uhr).
xxxxx ist offline   Mit Zitat antworten
Alt 08.07.2014, 18:09   #7
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hi xxxxx,

also die genannte Fehlermeldung ist auf jeden Fall keine die von EFS-Survey ausgegeben wird, sondern es scheint sich dabei um eine BB-seitige Meldung zu handeln.

Das Problem ist einfach, einen Fehler den wir nicht nachstellen können, können wir auch nicht analysieren und leider können bei derartigen Situation unzählige Faktoren involviert sein und auf einen Großteil dieser Faktoren haben wir naturgemäß halt keinen Einfluss.

Ich kenne mich leider mit Blackberries so gar nicht aus, daher fällt mir das hier noch schwerer, etwas genaues zu der Situation zu sagen.

Ich werde morgen die Umfrage nochmal mit einem Simulator von Blackberry testen, mal schauen was dabei rauskommt.

Ansonsten könnte man höchstens den Teilnehmer bitten, einen anderen Browser zu verwenden (soweit ich gerade lesen konnte gibt es ja auch für BB alternative Browser).

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 08.07.2014, 21:38   #8
xxxxx
Neuer Benutzer
Site Admin
 
Registriert seit: 04.03.2014
Beiträge: 19
xxxxx befindet sich auf einem aufstrebenden Ast
Hallo Jens,

nachdem ich allen potenziellen BB-Nutzern geschrieben habe, dass es womöglich aktuell Probleme bei der Bearbeitung auf BB gibt, kamen weitere Meldungen, dass dies tatsächlich nicht geht. Wir müssen also davon ausgehen, dass es sich doch eher um zumindest übliche Einstellungen auf den Geräten handelt.

Von einem anderen Teilnehmer (dem einzigen, der diese Woche etwas mit BB machen konnte, also zweiter während des Monats) gibt es folgende Meldung vom Montagabend: "Leider komme ich nur bis 34%. Danach hakt der Fragebogen..." Heute konnte auch dieser die Befragung nicht öffnen (hat aber den Code eingeben können).

Wie gesagt, von den potenziellen 15 Probanden hat innerhalb eines Monats ein einziger auf einem BB teilgenommen, dieser zweite hat es gestern nach 5.mal aufgegeben, heute nach der Codeeingabe, andere haben entweder andere Geräte verwendet oder ganz abgebrochen.

Wir freuen uns über jeden Hinweis.

Beste Grüße,
xxxxx

Geändert von xxxxx (08.07.2014 um 22:01 Uhr).
xxxxx ist offline   Mit Zitat antworten
Alt 09.07.2014, 12:04   #9
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo xxxxx,

das ist natürlich in der Tat seltsam. Kannst Du zufällig die LFDN der betroffenen Teilnehmer nennen?
Ich werde mir in der Zeit mal den Export Deines Projekts ansehen, vielleicht fällt mir ja hier noch etwas auf.

Gruß

Jens
JensL ist offline   Mit Zitat antworten
Alt 09.07.2014, 15:23   #10
JensL
Administrator
Site Admin
 
Registriert seit: 02.03.2010
Beiträge: 2.470
JensL befindet sich auf einem aufstrebenden Ast
Hallo xxxxx,

okay ich hab mir den Datensatz angeschaut, jetzt bin ich noch verwirrter als zuvor. Alle Datensätze die ich finden konnte, welche mit einem Blackberry bearbeitet wurden, wurden abgeschlossen ohne Unterbrechung (Dispcode 31).

Das sind die Datensätze mit der LFDN:

41
71
109
192
211
255
73
177
310
398
52
112
197
249


Gruß

Jens
JensL ist offline   Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:05 Uhr.

unipark
© Copyright 2011 QuestBack GmbH - Unipark Forum Onlineforschung | Unipark Online-Umfrage Tool | kontakt | impressum |